Test demo app

0 votes

Hi All,

I'm little new for Appwarp and trying to run Appwarp Corona SDK demo Tic Tac Toe(http://appwarp.shephertz.com/game-development-center/corona-realtime-turn-based-game-tutorial/), 
I'm wondering to see the demo app is not allowing me to run it anymore but almost 3week ago it was working good on my corona simulators.

I had created an Appwarp app on backend and tested multiplayer Tic Tac Toe on simulator and iOS device by placing keys into demo app 3week ago but today I have tried it by creating 3 new apps on backend but failed to run demo, even I download fresh Appwarp Corona SDK.

I tried detect the issue by enabled the tracing but failed to sort it out. I placed the line in main.lua

output console stucks everytime after these lines

1: enterScene event

1.122007 : lookup connected

1.122305 : sent lookup request

Anyone can assist me what I'm doing wronge with it? Thanks


closed with the note: Closing this thread as there was no update from last 2 Weeks or more. Please raise a new query if problem persists.
asked Apr 2, 2015 in AppWarp by usmanmughal_uog (10 points)
closed Aug 17, 2015 by sushil
Could you please send your API Key / Secret key to support@shephertz.com
It looks like lookup response is not received.
Thanks for the comment. Sure, I can send keys to support@shephertz.com
Download Widgets
Welcome to ShepHertz Product line forum, where you can ask questions and receive answers from the community. You can also reach out to us on support@shephertz.com