Email not received, even the "allow less secure apps" activated

0 votes
Hello. I have a problem that kinda wierd. When I tried to send mail from the email I configured, it doesn't received to the receiver. Even I tried to activate "allow less secure apps" in Sign-In Security from Google, it didn't work. Any solution about this?
asked Nov 21, 2016 in Unity by Andre Setiawan (10 points)

1 Answer

0 votes
Hi Andre,


Have you checked the configuration setting are correct or not? Are you receiving any warning emails from email provider? If yes, then please share the error details with us.

If the above information are correct then please add us as a collaborator on your App42 app and allow us to check the same at our end.

To add us as a collaborator on the application, click on App42 Cloud API -> App Manager -> Collaborator -> Add collaborator button and enter It will help us to provide better support to you.



Himanshu Sharma
answered Nov 23, 2016 by hs00105 (2,005 points)
Download Widgets
Welcome to ShepHertz Product line forum, where you can ask questions and receive answers from the community. You can also reach out to us on