Email Service stop working

0 votes

I'm trying to send a mail from the web APP42 Cloud API  in tab "Unified Notifications" -> Email.

The mail doesnt arrived. I found the following message in "Unified Notifications" -> Email:



Error : javax.mail.MessagingException: Could not connect to SMTP host:, port: 465, response: -1
	at com.sun.mail.smtp.SMTPTransport.openServer(
	at com.sun.mail.smtp.SMTPTransport.protocolConnect(
	at javax.mail.Service.connect(
	at javax.mail.Service.connect(
	at javax.mail.Service.connect(
	at javax.mail.Transport.send0(
	at javax.mail.Transport.send(


Port: 465
SSL = yes

In the gmail I allow less secure apps and I do


Can you help me pelase?


asked Dec 29, 2017 in Corona by germanfv (18 points)

1 Answer

+2 votes
Hi Germanfv,


Could you please change your port from 465 to 587 and send your mail again. if you still face any issue then let us know it will help us to provide better support to you.


Himanshu Sharma
answered Jan 2, 2018 by hs00105 (2,005 points)
It works! Thank you!

Do you know what happened? Why stoppped working?


Unbelievably.. looking for the reason now for hours! Until I came about this post nothing worked and now changing to that port solved it...
Download Widgets
Welcome to ShepHertz Product line forum, where you can ask questions and receive answers from the community. You can also reach out to us on