AppWarpS2 server Deployment fail (AGAIN)

0 votes

Hi we have been trying to deploy our java AppWarpS2 server via git hub but keep getting the message deployment failed.


It's a public repo and we have added you as collaborators. We only changed some text files in one folder since our last update so everything should have uploaded as the same project.

We have also downloaded our currently live build and tried to upload that through GitHub and we are still getting the same fail message.

Can somebody please look into this for us?


This is happening again and quite annoying as we need to test and update our server during testing...!
asked Nov 8, 2015 in AppWarpS2 by wiredvoltage (84 points)
recategorized Feb 4, 2016 by shepAdmin

1 Answer

0 votes
Hi Julian,

There were some compilation errors in the deployment which I have sent you the with error details on the support reply.

Please let us know in case of any issues.
answered Nov 8, 2015 by vivek.soni (30 points)
Hi thanks for looking into this for us.

We have fixed the offending errors and attempted to re-deploy. Still getting a failure.

I just checked the logs as you pointed out and they look OK:

Buildfile: /home/paasadmin/download/WarpMe/warp.xml
     [echo] Using Java version 1.7.

    [javac] Compiling 10 source files to /home/paasadmin/download/WarpMe/build/classes

Total time: 1 second

Think there is something still wrong your end?



We have checked the few errors in "start.out-08Nov15Hour20Minute02" under the Logs.

Please check.

Vivek Soni
Hi Thanks Vivek, I didn't see those logs earlier.

Useful to know they exist.
Hi Vivek, it's stuck in progress state for the past 3 hours?
Hi Julian,
Could you please check now and try to deploy the server again?
Hi Vivek, we tried to upload again earlier. The dashboard is saying it's uploading but it's been in this state for over 30 mins now.
Hi Vivek, great all is working now.

We had no errors testing the local server this end before deployment. So am thinking something was lost in translation!

Thanks for your help.
Hi Julian,

Could you please deploy the app again now? This is happening in case of this app only. All other apps are successfully able to deploy and do other management operations.
It would be good If you could send us your skype id to so that we could resolve it ASAP.
Download Widgets
Welcome to ShepHertz Product line forum, where you can ask questions and receive answers from the community. You can also reach out to us on